Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jun 26, 2008 8:11am
Forum: etree Subject: Re: Help with broken streaming playlists? m3u errors, on a stellar new Tea Leaf Green related show

I have put in the command to delete all derivatives and re-create everything from scratch. hopefully that fixes the problem (by clicking 'derive' you don't delete the old ones, it just first checks if there are mp3's and if there are, it doesn't do the task.

check in an hour..

Reply to this post
Reply [edit]

Poster: Uncirculated Date: Jun 26, 2008 9:54am
Forum: etree Subject: Re: Help with broken streaming playlists? m3u errors, on a stellar new Tea Leaf Green related show

Shucks, Tyler. It finished workin', I tried it again, and I am getting the same error still.

Could you test it and see if it's broken like I said?

This is, of course, if you click where it says "VBR M3U (Hi-Fi)" on the left side, not where it says "Flash" cuz that works.

Seems like it has to be a problem with the m3u since the Flash stream indicates all the mp3 files are present?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jun 26, 2008 11:31am
Forum: etree Subject: Re: Help with broken streaming playlists? m3u errors, on a stellar new Tea Leaf Green related show

I was able to play both the 'flash' version of the VBR as well as the .m3u file in RealAudioPlayer beyond track 1. both stream links (.m3u and flash) work for me as well for the 64k files as well and don't have any errors after track 1 for me.

not sure what the problem is man.. operator error ? ;)

not sure what to tell you, it looks good to me. there is nothing else I can do to fix it / make it more 'normal'.

Reply to this post
Reply [edit]

Poster: Uncirculated Date: Jun 26, 2008 11:58am
Forum: etree Subject: Re: Help with broken streaming playlists? m3u errors, on a stellar new Tea Leaf Green related show

Thanks for your efforts Tyler.

I think my WinAmp is acting funny, it's always worked before...

Yeah, I tested, I can open the streams with VLC Media Player, just doesn't work after Track 1 in Win-Amp. For some unknown reason. It's not Archive's fault.